420 Growers Club Forum

Find answers, ask questions, and connect with new growmies!

Activity Forums Grow Tips Is this mold? What did I do wrong?

  • Is this mold? What did I do wrong?

    Posted by mrzulu on July 28, 2020 at 7:29 pm

    What Gromies- First time grower here. I have one auto flower Destroyer that is short but is budding. The top bud looks brown while the rest of the plant looks green and cool. If anyone with more experienced eyes can help me ID what’s happening (and maybe how to fix it)- it would be much appreciated. I cant tell if its bud rot or if nutrients aren’t getting to the top buds… or what.

    jamaal replied 3 years, 11 months ago 2 Members · 1 Reply
  • 1 Reply
  • jamaal

    Member
    July 29, 2020 at 10:48 pm

    Its hard to tell growmie…. you will need to take a clearer picture under bright full spectrum light, or better sunlight, or cmh fixture.. get it under best light as possible with more pics of front, side, top, and a few around.. ill check my grow bible for diagnosis of your problem with whats happening and if its in there it will have an answer… happy growth.. these are pics of my babies vegetation

    <font face=”inherit”>under sf2000 Led ..205w ..2×4 ×5 tent vivosun.. 6in ac infiniti inline. Switched to flower in 2×4×7 gorilla tent ext… new ES300v2 led… 8in ac infiniti inline… all organic grow like Rob doing now.. looks and smell great. Only thing is I wish I transplanted to 5gal. </font>airpot<font face=”inherit”> instead of 10gal mesh pot… i think he stunted slightly because of that and stretched a little more than I wanted because light was too high during stretch… all in all this skywalker og kush from seed is pungent as heck…lol.. there’s alot of things ill do differently next grow for sure.. got golf ball size , dense, heavy nugs.. overall, im freaking please at outcome of first grow.. but organic ive learned isn’t the best at first try unless you have the money and time to do so</font>

Log in to reply.